homologous
homologous
homologous
homologous
Fishspace Productions


 
am
pm


     
Welcome, Guest. If this is your first visit, be sure to:
  • check out the FAQ - Frequently Asked Questions.
  • You may read all the messages you have access to.
  • You must be a registered user to post: click. Login or Register
  • To view messages, select the forum that you want to visit from the selections below.

  • Upload Your Photo
    - Please Login or Register
    - Only Registered Users may Post.

    -
    Fishspace Productions
    Fishspace.net


       
      Boards Photo Gallery LoginRegister Asteroids HelpGuestbookContact   
         

         
     
    Custom Search
    Page Index Toggle Pages: 1 Send TopicPrint  
    So frustrated and just need some help
    Read 832 times
       
         
     
    DawnLevian Offline
    Minnow
    *
    Posts: 1
    Gender: female

    Wicked Wicked FishSpace!

    Joined: Sep 12th, 2012 at 6:18am
    Last online: Sep 12th, 2012 at 7:11am

    So frustrated and just need some help
    Sep 12th, 2012 at 6:29am
     
    I have had my tanks for quite sometime with no problems. However most recently I have a issue. Here are the details on my tank.

    Tank Size 55 gallon
    In tank 2 bala shark, 2 irridescant shark and 2 algea eaters all of the are about 5-8 inches in lenght as we have had them awhile
    I dipsticked my tank just a few minutes ago and ALL levels are fine.

    Ok now the issue.
    Problem #1
    1 Bala shark, the smaller of the two had been swimming mostly verticle as I was unsure why this was happening I did a water change (15%) and it seemed to help some. However by the next day he was whacked again. At this time they were all within a 36 gallon tank. We purchased the tank I described above (55 gallon) got the water stablished and transfered. He was doing MUCH BETTER however after treating the issue with Pima Fix for  issue you will read in issue #2 now again today he is swimming mostly verticle again. SO I have added the filters back to te tank as they were out for the medication. I did a 10% water change and added some aquarium salt.

    Problem 2
    Yesterday when all seemed to be doing better in the tank I was sitting watching my fish and noticed that one of my algea eaters had a "mass" on the left side of his back fin. It is a swollen bubble with some of his coloring, pink in the middle and then a white blob. We looked it up and noone had a picture exactl close to his issue so I called Petsmart sent the tech a photo of it and then he suggested the PimaFix. Unsure if this helped cause of course I have now added the filters back and did a partial tank change due to issue #1 seeming to be reversing again.

    HELP....
     
     
     
    IP Logged    
     
         
    Page Index Toggle Pages: 1 Send TopicPrint  

    Link to This Topic

        Facebook Twitter Google Digg del.icio.us reddit Linked in MySpace StumbleUpon Yahoo
     
     
         
    Namecheap.com - Cheap domain name registration, renewal and transfers - Free SSL Certificates - Web Hosting
    Stop Spam Harvesters, Join Project Honey Pot